Auteur :
• 17 novembre 2008
closeCet article a été publié il y a 8 ans 23 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être expirées.

J’avais écrit dans ce billet 8 raisons pour lesquelles je ne passerais pas immédiatement (c’est important de mentionner le mot immédiatement ici) à Intrepid Ibex. Une de ces huit raisons était l’incompatibilité de mon précieux Antidote et de la version 8.10 d’Ubuntu.

Plusieurs commentaires de ce billet faisaient également mention de la préoccupation de certains concernant ce même petit problème.

J’ai donc communiqué cet après-midi avec un responsable Druide informatique à propos, dans un premier temps de l’intégration d’antidote à OpenOffice 3 et dans un second temps de la compatibilité avec Intrepid Ibex.

Voici la réponse que j’ai reçue :

Dans sa dernière version (v7), Antidote RX ne s’intègre pas dans OpenOffice 3 et n’est pas compatible avec Ubuntu 8.10. Nous attendions la sortie de la version grand public pour compléter nos travaux et tests d’intégration.

Afin de connaître en primeur la date de sortie de la version d’Antidote intégrée à OpenOffice 3 et la compatibilité avec Ubuntu 8.10, nous vous suggérons de vous inscrire à notre liste de diffusion Info-Druide (http://www.druide.com/listes.html).

Donc ce n’est pas une erreur d’installation de ma part, l’incompatibilité est confirmée (de même que la non-intégration à open office) Alors, on se met en mode attente….

p.s. J’aime bien mon jeu de mots dans le titre du billet 😉

Be Sociable, Share!
Catégorie: ubuntu | Tags : , , , ,
Vous pouvez suivre toutes les réponses à à ce billet via le flux RSS 2.0. Les commentaires et la notification par ping sont désactivés.

3 réponses

  1. 1
    jeff 

    franchement. Pensée typique de compagnie propriétaire. « On attendait que la version soit sortie pour commencer à se préparer et tester »? what, c’est open source, vous aviez des mois pour vous amuser à tester tranquillement, bordel! Je trouve ça assez absurde qu’ils puissent pas offrir une version compatible OOo3 alors que le truc était publiquement disponible pour leur usage.

  2. Euh…la réponse me surprends un peu.

    Mais en fait Ooo 3 n’est pas encore officiellement sorti pour Intrepid Ibex, je vois mal comment on pourrait le supporter sachant que son intégration va changer dans les prochaines semaines et il sera seulement disponible dans les backports vers la mi-décembre (si OOo ne déroge pas encore à ses échéanciers!).

    Pour une entreprise courir après une cible qui bouge c’est assez coûteux.

    Malgré tout on aurait pu avoir droit à un peu plus d’agressivité de leur part… « version beta, à vos risques… »

  3. Perso, j’ai Antidote qui roule dans Ubuntu 8.10. Il suffit d’utiliser Synaptic pour désinstaller la vieille version d’Antidote et de ré-installer à partir du cd-rom en se limitant à la v.6… Lorsque l’installateur le demande, dites lui que vous désirez installer dans une mouture non-supportée en .deb. Attention: dans mon cas, mettre à jour vers la version 7 rend le tout non fonctionnel.

    L’intégration dans mes fureteurs n’est pas terrible, mais je peux ouvrir Antidote, y copier/coller du texte et faire corriger, accéder à mes dictionnaires si précieux… J’ai aussi pu l’intégrer sans problème à OO 2.4.1. (Je n’ai pas réussi à l’intégrer à la 3.0 alors j’ai reculé).