Auteur :
• 5 novembre 2008
closeCet article a été publié il y a 8 ans 1 mois 4 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être expirées.

Ce n’est pas facile la vie d’une distribution Ubuntu lorsqu’elle suit une LTS (long term support). Alors, voici huit raisons pour lesquelles je ne passerai pas immédiatement à Intrepid Ibex dans mon ordinateur principal.

  1. Hardy Heron est robuste et stable.
  2. Intrepid Ibex n’a pas intégré OpenOffice 3
  3. Intrepid Ibex n’a pas intégré Firefox 3.1
  4. La gestion wifi du network manager semble éprouver de sérieux problèmes
  5. Les bogues d’affichage sur ma nvidia lorsque compiz est activé.
  6. Antidote ne fonctionne pas.
  7. Plus lent que les autres versions
  8. Intrepid iBex sera supporté jusqu’en avril 2010 alors que Hardy Heron le sera un an de plus (avril 2011).

Bon, maintenant que la raison a parlé, combien de temps vais-je résister?

J’ai l’impression d’avoir fait mes résolutions du jour de l’an 😉

Be Sociable, Share!
Vous pouvez suivre toutes les réponses à à ce billet via le flux RSS 2.0. Les commentaires et la notification par ping sont désactivés.

10 réponses

  1. Bon matin prof, puisque je suis sous le coup d’une gageure avec mon ami Michel Dumais, voulant que je ne touche pas à toute forme de modification de mon système d’ici le 1er novembre, je vais me garder une petite gêne… mais bon, le 2 s’en vient vite!

  2. 2
    Pierre Lachance 

    Salut Éric, hum… avoir la dernière version, voilà un réflex W$ ;o)
    Firefox 3.1?!?!?! Elle est encore en beta: http://recit.org/ul/1y

    OOo 3, pas assez longtemps pour q

  3. 3
    Pierre Lachance 

    Salut Éric,
    ma 7.10 fonctionne comme une neuve ;o)

    Firefox 3.1 est encore en beta: http://recit.org/ul/1y ils ne peuvent pas l’avoir intégré selon les standard de Ubuntu.

    OOo 3, trop récent pour avoir testé comme il faut dans la dstrib 8.10.

    Et avoir les dernières versions des logiciels = réflex W$ ;o))))

    8.04 qui est selon moi le choix logique présentement. Mais bon, tu es libre de faire ce que tu veux comme dans libre.

    Au plaisir.

    PS: Beau css pour ton blogue, je suis un peu jaloux.

  4. J’ai fait le passage sur mon ordinateur principal. À ajouter à ta liste: les problèmes avec Radio-Canada.ca sont revenus. Par contre, comme argument en faveur du passage, je dois avouer que la gestion de ma carte ATI est tout à fait efficace. Elle a été détectée et configurée automatiquement. Je n’ai pas noté de ralentissement de mon côté.

  5. J’ai passé mon serveur en 8.10 j’ai eu quelques problèmes avec des modules dans PHP. Également, il a écrasé ma configuration de SAMBA et j’ai du reprendre ma sauvegarde afin de faire le correctif. Pour le reste, la mise à jour de 8.04 à 8.10 n’a pas souffert de problème majeur. Pour ma station de travail qui est actuellement en vista .. Mon portable suivra d’ici les prochaines semaines lui qui est actuellement en fedora core 9.

  6. 6
    Éric Noël 

    @Martin Tu peux même l’installer dans un mac 😉

    @Patrick Je croyais qu’avec le pluin de la BBC, le problème serait réglé, c’est ce que l’on m’avais laissé entendre.

    @Steeve, c’est vrai moi aussi j’ai un serveur en 8.04 server et je n’avais même pas pensé faire une mise à jour….je l’oublie un peu celui-là ….

  7. Antidote ne fonctionne pas?… Je vais donc aussi attendre un peu.

  8. 8
    Benoit St-André 

    Éric, il y a certains points avec lesquels je ne suis pas tout à fait d’accord.

    D’abord, intégrer une version 3.0 d’un logiciel comme OpenOffice dans la distribution quelques jours avant la sortie d’une distribution aurait été vraiment téméraire et irresponsable de la part d’Ubuntu. J’ai de très mauvais souvenirs de l’installation précipitée de OpenOffice 2.0.0 (la toute première version).

    Ensuite, Firefox 3.1 n’est pas encore sorti. La version officielle stable est celle fournie dans Interpid (3.0.3).

    Pour le reste, je pense que l’opinion générale est que la version qui suit une version LTS est une version un peu plus instable qu’à l’habitude. À moins d’avoir vraiment besoin de mettre à jour pour des raisons de support matériel, ce n’est pas nécessairement une bonne idée de passer à Ibex, mais pas nécessairement pour les raisons que tu mentionnes 😉

  9. 9
    Romain 

    salut éric je trouve ton site vraiment bien moi pour ce qui est de linux je dois dire que j’ai installé la ubuntu intrépid ibex car je n’avais pas réussi à configurer ma carte son auparavant sous 8.04 alors que sur la 8.10 j’ai réussi a force de misère jai trouvé aussi quelques défauts à la 8.10 dont pulse audio qui n’est gagné ce n’est pas aussi évidant de faire reconnaitre sa carte son comme ils le prétendent.

    Moi j’aime bien cette 8.10, mais je dois testé à fond pour m’en faire une idée. Les sources sont quand même intéressantes ils ont intégrer les multiverse et universe dans les paquets synaptic.

    salut a+

  10. Intéressant, merci de partager ton évaluation de passage à Intrepid.

    De mon point de vue de soutien technique voici mon avis:

    1. Hardy Heron est robuste et stable.
    En effet! Comme on dit « si ça marche on touche à rien.. » 🙂

    2. Intrepid Ibex n’a pas intégré OpenOffice 3
    J’ajouterias « car OpenOffice.org n’est pas sorti à temps.. » dommage! Le détail:
    https://bugs.launchpad.net/ubuntu/+source/openoffice.org/+bug/267376

    3. Intrepid Ibex n’a pas intégré Firefox 3.1
    Même chose. Trop tard! Voir:
    https://bugs.launchpad.net/ubuntu/+bug/274187

    4. La gestion wifi du network manager semble éprouver de sérieux problèmes
    Comme ? Si tu peux être plus spécifique j’aimerais en savoir plus.

    5. Les bogues d’affichage sur ma nvidia lorsque compiz est activé.
    Ah! Oui, ça il y en a. Surtout si tu as essayé les drivers pendant la première semaine qu’Intrepid est sorti… maintenant la détection est meilleure, et tu as un choix de 3 drivers je crois. Pour moi tout baigne sauf avec un écran externe. Ah si NVidia libérait ses driver…

    6. Antidote ne fonctionne pas.
    Même pas avec la version Ooo qui vient dans Intrepid ? Ou seulement avec OOo 3 (selon ton autre billet) ?

    7. Plus lent que les autres versions
    Je n’ai pas remarqué ça – ayant lu l’article de Phoronix à ce sujet, je croyais que je constaterais une différence de vitesse mais non. As-tu des exemples ?

    8. Intrepid iBex sera supporté jusqu’en avril 2010 alors que Hardy Heron le sera un an de plus (avril 2011).
    Ouaip, sauf que dès que tu installes des trucs manuellement ce support ne veut plus dire grand chose. Personellement je suis un peu obligé d ‘upgradder dès quíl y a une version RC, donc cette partie guide pas mon choixsur mon ordi.

    J’ajouterais aussi « la plupart de webcam cheap ne marchent plus »! Et ça c’est un drame pour beaucoup de monde…

    À suivre!