Auteur :
• 15 septembre 2006
closeCet article a été publié il y a 10 ans 2 mois 27 jours, il est donc possible qu’il ne soit plus à jour. Les informations proposées sont donc peut-être expirées.

Au moins un site que vous gérez à partir de votre panel ‘enoel’ utilise DotClear.

Il a été constaté que les versions antérieures à la version 1.2.5 présentaient des failles de sécurité permettant à des spammeurs de poster des commentaires et/ou ‘trackback’. Ce qui alourdi pour rien votre site et le fonctionnement du serveur Mysql mutualisé d’Ouvaton.

Nous vous demandons donc de bien vouloir procéder IMMEDIATEMENT à la vérification de votre version actuelle de Dotclear et éventuellement sa mise à jour.

Voilà le message de mon hébergeur qui m’a fait passé à la 1.4.5, je me croyais pas si pire avec la 1.4.4

Be Sociable, Share!
Catégorie: Du code | Tags : ,
Vous pouvez suivre toutes les réponses à à ce billet via le flux RSS 2.0. Les commentaires et la notification par ping sont désactivés.

Les commentaires sont désactivés.